WhatsApp Birçok Telefonda Çalışmayı Durduracak
Arama Sonuçlarını Almak İçin Buraya Yazın!

WhatsApp Birçok Telefonda Çalışmayı Durduracak

Hâlâ bir iPhone 4S veya eski bir Android telefon kullanıyorsanız, yakında WhatsApp'a erişemeyeceksiniz. İşte bilmeniz gerekenler.


1 Kasım'dan itibaren, WhatsApp artık Android 4.0.4 (Ice Cream Sandwich) veya önceki sürümleri çalıştıran Android cihazlarını ve iOS 9 veya önceki sürümleri çalıştıran iPhone'ları desteklemeyecektir. İşletim sistemi sürümleri veya daha eski bir cihaz kullanıyorsanız bu değişiklik sizi etkileyecektir.

Facebook'un sahibi olduğu mesajlaşma şirketi, "1 Kasım 2021'den itibaren WhatsApp, OS 4.0.4 ve önceki sürümleri çalıştıran Android telefonları artık desteklemeyecek" dedi. "iPhone için WhatsApp, iOS 10 veya sonraki bir sürümünü gerektirir. En iyi deneyim için, telefonunuzda mevcut olan en son iOS sürümünü kullanmanızı öneririz."

Etkilenirseniz Yapmanız Gerekenler
Bu değişiklikten etkileniyorsanız yapmanız gereken ilk şey WhatsApp mesajlarınızı yedeklemek olacaktır . Bunun dışında Android cihazınızı veya iPhone'unuzu desteklenen sürümlere güncelleyebilirsiniz.


Android kullanıcıları için, WhatsApp artık Android 4.1'i (2012'de piyasaya sürüldü) veya daha yenisini desteklemektedir. Bunu bir perspektife oturtmak gerekirse, bir Samsung Galaxy S2'niz varsa, Android 4.1.2'ye kolayca yükseltebilmelisiniz, ancak ondan önceki tüm modeller WhatsApp'ı desteklemeyecektir.

Benzer şekilde, iPhone kullanıcıları için WhatsApp artık iOS 10 (2016'da piyasaya sürüldü) veya daha yenisini destekliyor. iPhone 5'i iOS 10.3.4'e güncelleyebilirsiniz, ancak iPhone 4S'den önceki tüm diğer modeller artık uyumlu olmayacak ve bu nedenle WhatsApp'ı çalıştırmayacaktır.

Telefonunuz, Android veya iPhone için desteklenen işletim sistemi sürümlerine güncelleme noktasını çoktan geçtiyse, WhatsApp'ı kullanmaya devam etmek istiyorsanız, desteklenen yeni bir cihaz satın almaktan başka seçeneğiniz yoktur.

WhatsApp, yukarıda belirtilen uyumlu işletim sistemi sürümlerine ek olarak, JioPhone ve JioPhone 2 dahil KaiOS 2.5.0 ve daha yeni sürümleri çalıştıran cihazları da destekleyecektir.

WhatsApp'ı Kullanmaya Devam Etmek için Desteklenen Sürümlere Yükseltin

WhatsApp, makalesinde neden eski Android cihazlar ve iPhone'lar için desteği bıraktığını açıkça belirtmedi.

Ne olursa olsun, böyle bir cihazınız varsa, WhatsApp hizmetlerini kullanmaya devam etmek istiyorsanız, desteklenen bir işletim sistemi sürümüne güncelleme yapmak veya uyumlu yeni bir telefon satın almak için en iyi zaman şimdi olacaktır. 

Yorum Gönder

0 Yorumlar
* Lütfen Burada Spam Yapmayın. Tüm Yorumlar Yönetici Tarafından İncelenir.

Reklam Alanı